Forum Forum użytkowników Nissana 100NX Strona Główna Forum użytkowników Nissana 100NX
100NX squad
 
 » FAQ   » Szukaj   » Użytkownicy   » Grupy  » Galerie   » Rejestracja 
 » Profil   » Zaloguj się, by sprawdzić wiadomości   » Zaloguj 

Chcesz schudnąć przed Sylwestrem?
Kup Teraz a 30 dniową dietę otrzymasz za darmo!
Tylko 137 zł TRIZER + indywidualna dieta
Stereo do mono?

 
Napisz nowy temat   Odpowiedz do tematu    Forum Forum użytkowników Nissana 100NX Strona Główna -> Techniczne / Car Audio i CB
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Wojak121




Dołączył: 12 Lis 2007
Posty: 135
Przeczytał: 0 tematów

Ostrzeżeń: 0/3
Skąd: Opole
Płeć: GA16DS / GA16DE

PostWysłany: 04 Kwi 2008 18:33     Temat postu: Stereo do mono?

mam wiec w radio z 4 wyjściami na głośniki. 2 z przodu chce przeznaczyć na 4 głośniki(jak każdy ma swój to widać jak radio nie potrafi utrzymać napięcia i cale miga albo sie restartuje), a dwa na tył chce przeznaczyć na wzmacniacz i 1 głośnik do niego podłączony. Moje pytanie brzmi: Czy da sie jakoś połączyć 2 wyjścia na tył w 1 kabelek? Czy można tak po prostu złączyć 2 + i 2 - i podłączyć do wzmacniacza? nie chce kupować kolejnego głośnika Razz

ps. skąd mogę podciągnąć prąd co będzie cały czas? ;p bo teraz mam chyba od stacyjki bo jak wyłączę ją to mi sie też radio wyłącza )


Post został pochwalony 0 razy

Ostatnio zmieniony przez Wojak121 dnia 04 Kwi 2008 18:38 , w całości zmieniany 1 raz
Powrót do góry
Zobacz profil autora
Mefisto




Dołączył: 15 Lis 2007
Posty: 311
Przeczytał: 0 tematów

Ostrzeżeń: 0/3
Skąd: Kraków

PostWysłany: 04 Kwi 2008 18:53     Temat postu:

moze ja sie wypowiem

a więc tak - prąd do radia zostaw sobie ale do wzmacniacza to podepnij bezpośrednio z akumulatora ewentualnie puść całe zasilanie bezpośrednio z pod maski

jeśli chcesz tył przerobić na wzmaka i 1 basówke to albo przez wyjscie na wzmanicza albo są takie przejściówki najczęsciej stosowane w radiach sony(gdzie niema wyjść RCA ) które zastępują wyjścia na głośniki czinczami(sory za pisownie) bo inaczej to chyba lipa będzie.

Jeśli chodzi o przód to też radze wzmaka bo niewidze tego żeby bp 4 głosniki 4 ohm-owe podpiąć pod 2 wyscia . albo pójdzie końcówka w radiu albo głośnik ale fakt faktem dźwięk bedziedo bani
Chyba że masz na myśli 2 głośniki szerokopasmowe i 2 tweetery to wtedy tak i to bedzie jak najbardziej OK


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Abarth
Gość






PostWysłany: 04 Kwi 2008 19:49     Temat postu: Re: Stereo do mono?

Wojak121 napisał:
mam wiec w radio z 4 wyjściami na głośniki. 2 z przodu chce przeznaczyć na 4 głośniki(jak każdy ma swój to widać jak radio nie potrafi utrzymać napięcia i cale miga albo sie restartuje), a dwa na tył chce przeznaczyć na wzmacniacz i 1 głośnik do niego podłączony. Moje pytanie brzmi: Czy da sie jakoś połączyć 2 wyjścia na tył w 1 kabelek? Czy można tak po prostu złączyć 2 + i 2 - i podłączyć do wzmacniacza? nie chce kupować kolejnego głośnika Razz

ps. skąd mogę podciągnąć prąd co będzie cały czas? ;p bo teraz mam chyba od stacyjki bo jak wyłączę ją to mi sie też radio wyłącza )


Odepnij te 4 głośniki z wyjść przednich to może jeszcze uratujesz radio.
Powrót do góry
lukkil




Dołączył: 23 Sty 2008
Posty: 161
Przeczytał: 0 tematów

Ostrzeżeń: 0/3
Skąd: Grodzisk Mazowiecki
Płeć: SR20DE

PostWysłany: 05 Kwi 2008 8:39     Temat postu: Re: Stereo do mono?

Wojak121 napisał:
mam wiec w radio z 4 wyjściami na głośniki. 2 z przodu chce przeznaczyć na 4 głośniki(jak każdy ma swój to widać jak radio nie potrafi utrzymać napięcia i cale miga albo sie restartuje)
ps. skąd mogę podciągnąć prąd co będzie cały czas? ;p bo teraz mam chyba od stacyjki bo jak wyłączę ją to mi sie też radio wyłącza )

masz ewidentnie za slabe zasilanie radia, lub podlaczyles jakies mega mocne glosniki mylac bieguny raczej to pierwsze.
Pociagnij sobie kabel + bezposrednio od akumulatora jakims kabelkiem 6-8mm^, dajac bezpiecznik blisko aku-powinno byc OK. Mase mozesz wziac z karoserii lub tez pociagnac od aku.

Wojak121 napisał:
Moje pytanie brzmi: Czy da sie jakoś połączyć 2 wyjścia na tył w 1 kabelek? Czy można tak po prostu złączyć 2 + i 2 - i podłączyć do wzmacniacza?
nie da sie. Nie da rady zmostkowac radia. Jesli chcesz podlaczyc wzmak, a nie masz wyjsc RCA na radiu to mozesz to zrobic tak jak napisal kolega wyzej-czyli wykorzystac te 2 ze tak powiem tylne kanaly. Niestety bedziesz sie musial zaopatrzec w specjalny adapter-do niego podlaczasz te 4 kabelki z radia i potem od adaptera ciagniesz kebel Chinch do wzmacniacza.

Wojak121 napisał:
nie chce kupować kolejnego głośnika Razz

nie musisz kupowac 2 glosnikow majac wzmacniacz dwukanalowy-mozesz albo podlaczyc tylko jeden glosnik, zostawiajac drugi kanal wolny lub wzmacniacz zmostkowac(tutaj jest inaczej niz w radiu)-czyli z 2 kanalow zrobic 1kanal-po problemie.

pozdro


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Wojak121




Dołączył: 12 Lis 2007
Posty: 135
Przeczytał: 0 tematów

Ostrzeżeń: 0/3
Skąd: Opole
Płeć: GA16DS / GA16DE

PostWysłany: 05 Kwi 2008 11:14     Temat postu:

thx za odpowiedzi to jest tak jak mialem kazdy glosnik na wlasnym kanale i dalem na 80% glośności to zaczynalo radio migac i restartowac sie. Gdy poprzestawialem natężenie że wiecej mocy idzie na tył moglem juz wyciagnać 90% glośności. Wg mnie to wszystko przez to ze z przodu mam chyba za slabe głośniki w stosunku do tylnych. Nie znam sie na tym, dostałem te głośniki razem z autem :p one wygladaja tak: kazdy glośnik sklada sie z takich 3 glośniczków; 1 duży i 2 mniejsze. Dwa głósniki z przodu pasuja idealnie do otworow na glośniki w drzwiach, a te dwa na tył dalem w tylne ścianki, maja kształt elipsy okolo 18cmx 28. Chodziło mi czy moge polączyć 2 głośniki tak zeby moc "zmalala" i utrzymaly napięcie Widze ze sie nie da tego tak zrobić. szkoda

edit: tutaj jest zdjecie głośników na tył http://img411.imageshack.us/img411/1687/dsc00027cm9.jpg


Post został pochwalony 0 razy

Ostatnio zmieniony przez Wojak121 dnia 06 Kwi 2008 8:23 , w całości zmieniany 1 raz
Powrót do góry
Zobacz profil autora
misza




Dołączył: 27 Gru 2006
Posty: 220
Przeczytał: 0 tematów

Ostrzeżeń: 0/3
Skąd: Głuchołazy/Opolskie

PostWysłany: 05 Kwi 2008 11:47     Temat postu:

Wojak121 napisał:
thx za odpowiedzi to jest tak jak mialem kazdy glosnik na wlasnym kanale i dalem na 80% glośności to zaczynalo radio migac i restartowac sie. Gdy poprzestawialem natężenie że wiecej mocy idzie na tył moglem juz wyciagnać 90% glośności. Wg mnie to wszystko przez to ze z przodu mam chyba za slabe głośniki w stosunku do tylnych. Nie znam sie na tym, dostałem te głośniki razem z autem :p one wygladaja tak: kazdy glośnik sklada sie z takich 3 glośniczków; 1 duży i 2 mniejsze. Dwa głósniki z przodu pasuja idealnie do otworow na glośniki w drzwiach, a te dwa na tył dalem w tylne ścianki, maja kształt elipsy okolo 18cmx 28. Chodziło mi czy moge polączyć 2 głośniki tak zeby moc "zmalala" i utrzymaly napięcie Widze ze sie nie da tego tak zrobić. szkoda


Radio sie wyłącza bo gdzies napewno masz podłączone na odwrót kable od głosników znaczy + do - i na odwrót a głosniki które opisujesz sa to głosniki trójdrożne


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Mefisto




Dołączył: 15 Lis 2007
Posty: 311
Przeczytał: 0 tematów

Ostrzeżeń: 0/3
Skąd: Kraków

PostWysłany: 06 Kwi 2008 22:12     Temat postu:

ja na zdjęciu widze głośnik 4 drożny ale ok zresztą powiem tam że zdjecie nie okazuje wszystkiego . moge tylko stwierdzić że niejest to jakiś wypas bo rzadko się spotyka 4 drożne głośniki oryginalne tylko jakieś podróbki. bo i po co 2 tak jakby głośniczki wysokotonowe w jednym , jeden w zupełności wystarczy więc głośnik 3 drożny

jak kolega wyżej napisał niemoże ci się radio resetować ze względu na moc głośnika , prędzej zacznie harczeć niż wyłanczać radio . ja bym obstawiał instalacje


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Wojak121




Dołączył: 12 Lis 2007
Posty: 135
Przeczytał: 0 tematów

Ostrzeżeń: 0/3
Skąd: Opole
Płeć: GA16DS / GA16DE

PostWysłany: 07 Kwi 2008 15:17     Temat postu:

dzięki za odpowiedzi niedługo doprowadzę ten przewód tylko muszę kupić z jakimś bezpiecznikiem ;p

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum Forum użytkowników Nissana 100NX Strona Główna -> Techniczne / Car Audio i CB Wszystkie czasy w strefie CET (Europa)
Strona 1 z 1

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach


fora.pl - załóż własne forum dyskusyjne za darmo
Powered by phpBB © 2001, 2005 phpBB Group
subMildev free theme by spleen & Programosy
Regulamin