Forum Forum użytkowników Nissana 100NX Strona Główna Forum użytkowników Nissana 100NX
100NX squad
 
 » FAQ   » Szukaj   » Użytkownicy   » Grupy  » Galerie   » Rejestracja 
 » Profil   » Zaloguj się, by sprawdzić wiadomości   » Zaloguj 

Chcesz schudnąć przed Sylwestrem?
Kup Teraz a 30 dniową dietę otrzymasz za darmo!
Tylko 137 zł TRIZER + indywidualna dieta
central
Idź do strony Poprzedni  1, 2, 3  Następny
 
Napisz nowy temat   Odpowiedz do tematu    Forum Forum użytkowników Nissana 100NX Strona Główna -> Forum ogólne
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Rav




Dołączył: 11 Paź 2005
Posty: 230
Przeczytał: 0 tematów

Ostrzeżeń: 0/3
Skąd: Warszawa - Bielany

PostWysłany: 07 Lis 2007 12:26     Temat postu:

Awięc jest tak. Nie masz tam siłownika! Prawe dzrzwi zamykają/otwierają na po zamkięciu/otwarciu obwodu(tzw sterowanie masą). Wg mnie przyczyna nie zamykających się drzwi jest w lewych drzwiach. Nie pamiętam kolorów ale wystarczy kawałek przewodu i jeden koniec zwierasz z masą a drugi pokolei zwierasz z każdym przewodem z wiązki centralnego jeżeli znajdziesz taki przwód po zwarciu którego drzwi pasażera sie zamkną(coś mi chodzi po głowie kolor zielony z czarnym paskiem - ale robiłem to trzy lata temu więc mogę sie mylić) a po rozwarciu otworzą to jesteś w domu. Jeżeli nie znajdziesz takiego przewodu to wracasz do prawych drzwi i robisz powyższe z przewodami które dochodzą to 'pseudo siłownika'. Jak tam po tym zabiegu nie będzie żadnej reakcji to nie ma żadnej przerwy w instalacji tylko popsuty jest 'pseudo siłownik' w prawych drzwiach. Trochę zawiłe ale do zrobienia. wydrukuj sobie i do auta Wink .Twój centralny działa tylko z kluczyka czy z pilota?

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
sykul




Dołączył: 17 Paź 2007
Posty: 381
Przeczytał: 0 tematów

Pomógł: 1 raz
Ostrzeżeń: 0/3
Skąd: woj. Podkarpackie
Płeć: SR20DE

PostWysłany: 07 Lis 2007 13:40     Temat postu:

Działa z pilota i kluczyka.
Doprowadzałem napięcie 12V z prostownika we wszystkie możliwe kombinacje do prawych drzwi, bez skutku.
To popróbuje jeszcze z tą masą - nie zrozumiałem do końca - tą masę mam przykładać do wiązki w prawych drzwiach???
Przypomnę, że w lewych mam założony jakiś nieoryginalny siłownik.

Wieczorem popróbuje i wyślę foto jak to u mnie wygląda


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
misza




Dołączył: 27 Gru 2006
Posty: 220
Przeczytał: 0 tematów

Ostrzeżeń: 0/3
Skąd: Głuchołazy/Opolskie

PostWysłany: 07 Lis 2007 13:55     Temat postu:

sykul napisał:
Silnik 2.0
Siłownik pasażera jest oryginalny, po zdjęciu tapicerki z drzwi widać go al nie całego dokładnie, bo widać go przez otwory w drzwiach. Odkręcam tą śrubę jak wyżej i trzyma się jeszcze gdzieś koło zamka. Próbowałem go wyciągnąć i nie moage sobie z tym poradzić, a nie chcę nic pourywać.


Orginalny siłownik jest połaczony dwiema srubkami z zamkiem wykrec cały zamek !
Foto zamka z siłownikiem:



Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
sykul




Dołączył: 17 Paź 2007
Posty: 381
Przeczytał: 0 tematów

Pomógł: 1 raz
Ostrzeżeń: 0/3
Skąd: woj. Podkarpackie
Płeć: SR20DE

PostWysłany: 07 Lis 2007 21:44     Temat postu:

Z waszą pomocom w końcu udało mi się wyciągnąć siłownik z zamkiem.
Po wyciągnięciu zauważyłem okropnie zaśniedziane styki we wtyczce, przeczyściłem je i ku mojemu miłemu zaskoczeniu okazało się że siłownik jest sprawny. Po doprowadzeniu 12V zamyka się i otwiera
Zdziwiło mnie że do siłownika biegną 4 przewody a wtyczka ma tylko 2 bolce na przewód niebiesko-szary i czerwono szary. Tak jak na foto. Też tak macie???




Przepraszam cię "misza", że zacząłem mieszać, z kupnem od Ciebie i dziękuje za pomoc w rozbiórce elementu


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
misza




Dołączył: 27 Gru 2006
Posty: 220
Przeczytał: 0 tematów

Ostrzeżeń: 0/3
Skąd: Głuchołazy/Opolskie

PostWysłany: 07 Lis 2007 22:16     Temat postu:

sykul napisał:
Z waszą pomocom w końcu udało mi się wyciągnąć siłownik z zamkiem.
Po wyciągnięciu zauważyłem okropnie zaśniedziane styki we wtyczce, przeczyściłem je i ku mojemu miłemu zaskoczeniu okazało się że siłownik jest sprawny. Po doprowadzeniu 12V zamyka się i otwiera
Zdziwiło mnie że do siłownika biegną 4 przewody a wtyczka ma tylko 2 bolce na przewód niebiesko-szary i czerwono szary. Tak jak na foto. Też tak macie???




Przepraszam cię "misza", że zacząłem mieszać, z kupnem od Ciebie i dziękuje za pomoc w rozbiórce elementu



Nie ma za co przepraszac wazne ze problem rozwiazany pozdrawiam


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
sykul




Dołączył: 17 Paź 2007
Posty: 381
Przeczytał: 0 tematów

Pomógł: 1 raz
Ostrzeżeń: 0/3
Skąd: woj. Podkarpackie
Płeć: SR20DE

PostWysłany: 07 Lis 2007 22:24     Temat postu:

U ciebie w tym siłowniku w gnieździe na przewody, też jest tylko 2 bolce, czy są 4?

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
mati1411




Dołączył: 15 Wrz 2007
Posty: 161
Przeczytał: 0 tematów

Ostrzeżeń: 0/3
Skąd: Swarzędz (WLKP)

PostWysłany: 07 Lis 2007 22:32     Temat postu:

Przy okazji dopytam. Chcę sobie założyć centralke z pilota. Czy wystarczy ze podepne sie w wiązke własnie w lewych drzwiach [tzn sterownik] I juz będe miał centralke z pilota???

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
misza




Dołączył: 27 Gru 2006
Posty: 220
Przeczytał: 0 tematów

Ostrzeżeń: 0/3
Skąd: Głuchołazy/Opolskie

PostWysłany: 07 Lis 2007 23:41     Temat postu:

sykul napisał:
U ciebie w tym siłowniku w gnieździe na przewody, też jest tylko 2 bolce, czy są 4?



Jest dokładnie tak jak u ciebie czyli sa 2 bolce


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
sykul




Dołączył: 17 Paź 2007
Posty: 381
Przeczytał: 0 tematów

Pomógł: 1 raz
Ostrzeżeń: 0/3
Skąd: woj. Podkarpackie
Płeć: SR20DE

PostWysłany: 08 Lis 2007 14:28     Temat postu:

misza napisał:
... wazne ze problem rozwiazany pozdrawiam


Nie do końca rozwiązany. Podłączyłem siłownik ponownie w drzwiach, i dalej lipa. Styki już łączą, bo otwiera i zamyka po doprowadzeniu napięcia do przewodów, ale nie działa razem z centralny. Przy zamykaniu z pilota zamykają się tylko lewe drzwi, a przy zamykaniu z kluczyka, te które zamykam.

Gdzie dalej szukać przyczyny awarii Confused:


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
misza




Dołączył: 27 Gru 2006
Posty: 220
Przeczytał: 0 tematów

Ostrzeżeń: 0/3
Skąd: Głuchołazy/Opolskie

PostWysłany: 08 Lis 2007 14:40     Temat postu:

sykul napisał:
misza napisał:
... wazne ze problem rozwiazany pozdrawiam


Nie do końca rozwiązany. Podłączyłem siłownik ponownie w drzwiach, i dalej lipa. Styki już łączą, bo otwiera i zamyka po doprowadzeniu napięcia do przewodów, ale nie działa razem z centralny. Przy zamykaniu z pilota zamykają się tylko lewe drzwi, a przy zamykaniu z kluczyka, te które zamykam.

Gdzie dalej szukać przyczyny awarii Confused:


Prawe drzwi nigdy nie zamkna ci lewych jesli masz org. central bo prawy siłownik to siłownik slave czyli wykonawczy a w lewych drzwiach masz sterujacy i tylko z lewych drzwi zamkniesz kluczem i te i te: mysle ze to zrozumiałe szukaj po kablach usterki moze byc tez tak ze to lewy siłownik nawala! sprawdz czy przy zamykaniu lewego daje on sygnał na prawy tylko sprawdz w drzwiach kierowcy a nie w pasażera


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
sykul




Dołączył: 17 Paź 2007
Posty: 381
Przeczytał: 0 tematów

Pomógł: 1 raz
Ostrzeżeń: 0/3
Skąd: woj. Podkarpackie
Płeć: SR20DE

PostWysłany: 08 Lis 2007 15:44     Temat postu:

Właśnie problem mam, bo w lewych mam nieoryginalny.
A te przewody z drzwi prawych to biegną aż do drzwi lewych, czy kable z obu drzwi spotykają się na jakimś przekaźniku pod konsolą???


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
misza




Dołączył: 27 Gru 2006
Posty: 220
Przeczytał: 0 tematów

Ostrzeżeń: 0/3
Skąd: Głuchołazy/Opolskie

PostWysłany: 08 Lis 2007 20:09     Temat postu:

jesli masz nieorginalny tylko siłownik to ci nie podpowiem a jesli masz cała instalacje dołozona do auta i tylko jeden siłownik miałes org. załozony to musi byc gdzies centralka schowana gdzie spotykaja sie wszystkie kable jesli masz org. to niech wypowie sie ktos kto tez ma bo ja zakładałem zestaw z allegro do siebie:)

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
sykul




Dołączył: 17 Paź 2007
Posty: 381
Przeczytał: 0 tematów

Pomógł: 1 raz
Ostrzeżeń: 0/3
Skąd: woj. Podkarpackie
Płeć: SR20DE

PostWysłany: 08 Lis 2007 21:27     Temat postu:

Tak wygląda dołożony siłownik w lewych drzwiach u mnie, może go wyrzucić i założyć oryginalny???

Wychodzi z niego 5 przewodów, 2 biegną poza drzwi.








W którym miejscu szukać centralki od zamka, i po czym poznać, czy jest oryginalna???


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
misza




Dołączył: 27 Gru 2006
Posty: 220
Przeczytał: 0 tematów

Ostrzeżeń: 0/3
Skąd: Głuchołazy/Opolskie

PostWysłany: 08 Lis 2007 21:40     Temat postu:

sprawdz czy kable idace od siłownika które ida z drzwi do srodka auta sa takie jak kable przy nieorginalnym siłowniku czy sa starsze juz i ida do kostki we wnece pod guma która ida kable do lusterek. jesli ida kable od siłownika z ominieciem kostki i sa dosyc nowe takie jak przy siłowniku to ktos juz cos kombinował poszukaj wtedy centralki po kablach Aha chciałem dodac ze zamało cos tych przewodów wychodzi poza drzwi:/ powimmo wychodzic wiecej bo ten siłownik steruje drugim Strasznie namieszane tam masz:(

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
sykul




Dołączył: 17 Paź 2007
Posty: 381
Przeczytał: 0 tematów

Pomógł: 1 raz
Ostrzeżeń: 0/3
Skąd: woj. Podkarpackie
Płeć: SR20DE

PostWysłany: 08 Lis 2007 22:27     Temat postu:

Od siłownika idą nowe kable, ten niebieski i zielony widoczne na powyższych foto, pozostałe 3 wiszące przewody nie są do niczego wykorzystane. Te dwa od siłownika biegną przez całe drzwi, i są puszczone - obok uszczelki do środka pojazdu. Dokładnie nie wiem w którym miejscu wychodzą i gdzie dalej biegną, bo jest tam trudny dostęp, ale będę musiał poszukać.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum Forum użytkowników Nissana 100NX Strona Główna -> Forum ogólne Wszystkie czasy w strefie CET (Europa)
Idź do strony Poprzedni  1, 2, 3  Następny
Strona 2 z 3

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach


fora.pl - załóż własne forum dyskusyjne za darmo
Powered by phpBB © 2001, 2005 phpBB Group
subMildev free theme by spleen & Programosy
Regulamin