Forum Forum użytkowników Nissana 100NX Strona Główna Forum użytkowników Nissana 100NX
100NX squad
 
 » FAQ   » Szukaj   » Użytkownicy   » Grupy  » Galerie   » Rejestracja 
 » Profil   » Zaloguj się, by sprawdzić wiadomości   » Zaloguj 

Chcesz schudnąć przed Sylwestrem?
Kup Teraz a 30 dniową dietę otrzymasz za darmo!
Tylko 137 zł TRIZER + indywidualna dieta
Interfejs diagnostyczny do Nissanów
Idź do strony Poprzedni  1, 2, 3  Następny
 
Napisz nowy temat   Odpowiedz do tematu    Forum Forum użytkowników Nissana 100NX Strona Główna -> Forum ogólne
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
red_shogun
stary wyjadacz



Dołączył: 28 Sie 2006
Posty: 2360
Przeczytał: 0 tematów

Pomógł: 4 razy
Ostrzeżeń: 0/3
Skąd: Kraków
Płeć: SR20DE

PostWysłany: 14 Lip 2009 12:50     Temat postu:

Ja mam to:

https://ssl.allegro.pl/show_item.php?item=647065792

kupowałem 2 lata temu za 70zł. Czy coś mi to pomogło? hm chyba oprócz fajnych zegarów pokazujących graficznie wskazania z danymi sczytywanymi z czujników dzięki Nissan Data Scan http://220.233.188.191/images15/DataDisplay.JPG , to raczej nic. Dowiedziałem się to co już wiedziałem, czyli że np. wskaźnik AAC "wibruje" (wówczas wpływ zbyt dużego stożka i zła impregnacja) i info o lambdzie że... już ma swoje lata, czyli żadne rewelacje Razz Ogólnie, fajnie, że coś takiego mam, przydatne jak by mi np. nagle furę unieruchomiło, a nie wiedział bym co jest grane, ale tak poza tym, to szkoda pieniędzy Razz
Za 250-330 zł można dorwać świniaka, podłączyć do kompa i przynajmniej pobawić się w jakieś mody silnika (oczywiście po wcześniejszym zapodaniu "rozwojowych" fantów Laughing), a nie tylko "ekscytować się" suchym sczytywaniem danych. Oczywiście zabawa ze świniakiem, to już dla tych, co wiedzą jak nie zarżnąć w łatwy sposób silnika, choć na tym zwykłym interfejsie + Nissan Data Scan też można se cylindry powyłączać Laughing

p.s.
w sprawie gaźnikowców + interfejsik conzult: http://www.100nx.fora.pl/forum-ogolne,2/100nx-i-consult-na-pc,418.html

p.s.2.
W sprawie nowego kolegi, pytanie czysto retoryczne, po co wyważać drzwi, które już raz zostały wyważone przez kogoś innego Razz Jak już koniecznie chcesz się pobawić w produkcję czegoś, co już produkują inni, bo czujesz np. taką misję i/lub chcesz się sprawdzić czy dasz radę coś skopiować Wink, to bardzo proszę wolny kraj wolność wyboru, tylko potem jak będziesz chciał to wystawiać do sprzedaży w mniejszym gronie np. klubowiczów, to wypada zapodać jednak troszkę bardziej atrakcyjną cenę Wink No, ale może ktoś się skusi, nic nie przesądzam, powodzenia.

p.s.3.
Gostek od którego kupowałem dwa lata temu to ustrojstwo wspominał, że zrobi interfejsik bez udziału dołączanego lapka (nota bene podłączanego za pomocą nieszczęsnego kabla com). Po prostu będzie kabel, wtyki domowej roboty do gniazda diagnostycznego (oczywiście OBD1) i puszeczka z ekranikiem lcd wyświetlającym kody błędów (chyba każdy z nas ma gdzieś na swoim kompie ściągniętą listę z kodami błędów choćby z forum NKP Razz). O wiele prostsze, szybsze i praktyczniejsze rozwiązanie. Może warto pójść tą drogą.... No ale niestety, złe wieści dla "wzrokowców", ww. sexownych wykresików z Nissan Data Scan niestety by nie było Laughing


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Pawel18PL
stary wyjadacz



Dołączył: 09 Wrz 2007
Posty: 821
Przeczytał: 11 tematów

Pomógł: 2 razy
Ostrzeżeń: 0/3
Skąd: Klimontów
Płeć: SR20DE

PostWysłany: 18 Wrz 2009 8:46     Temat postu:

Zakupiłem od członka nissanklubu interfejs diagnostyczny pod OBD I, podczas pomiaru większość odczytów nie wzbudzała podejrzeń i nie odbiegała od dema załączonego na płytce poza sensorem o2 ( znalazlem w sieci ze to odczyt z lambdy) który był wyskalowany w procentach 0-100 i wskazywał raz 0 a raz 100 bez wpływu czy silnik jest na luzie czy pod obciązeniem mam rozumieć że sonda zakończyła swój żywot czy szukać przyczyny w stykach itp.?? Do tego wskaźnik AFR który nie pokazuje wartości tylko napis czy jest za bogato czy za ubogo też zmieniał często wartość raz za ubogo raz za bogato przy czym pomiar afr był na biegu jałowym. Czy do mogę jakoś sprawdzić sondę np miernikiem czy muszę mieć drugą zrobić na niej pomiar i porównać do wyniku mojej sondy??Z góry dziękuje za odpowiedź

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
podj
stary wyjadacz



Dołączył: 16 Wrz 2009
Posty: 589
Przeczytał: 0 tematów

Ostrzeżeń: 0/3
Skąd: Szczecin
Płeć: SR20DE

PostWysłany: 18 Wrz 2009 20:54     Temat postu:

nie wiem jak u was ale u mnie w mieście za jakies 80-120 pln dobry mechanik podłączy swojego kompa i palcem wskaże co i gdzie jest uszkodzone. O ile się nie myle kody błędów można zczytac bez interfejsu, a prawie wszystko mozna zmiezyć miernikiem z żabki za 12 pln. Ktos kto jest zielony nawet za pomcą takiego urządzenia i tak nie będzie wiedział co zrobić. Kody błędów czasem wskazuja przyczynę pośrednio. Więc najważniejsze jest czytanie parametrów pracy. Z tego co się oriętuje w SR20DE jest tylko 8 kodów błędów z czego jeden wskazuje brak błedów.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
red_shogun
stary wyjadacz



Dołączył: 28 Sie 2006
Posty: 2360
Przeczytał: 0 tematów

Pomógł: 4 razy
Ostrzeżeń: 0/3
Skąd: Kraków
Płeć: SR20DE

PostWysłany: 19 Wrz 2009 19:02     Temat postu:

podj napisał:
nie wiem jak u was ale u mnie w mieście za jakies 80-120 pln dobry mechanik podłączy swojego kompa i palcem wskaże co i gdzie jest uszkodzone. O ile się nie myle kody błędów można zczytac bez interfejsu, a prawie wszystko mozna zmiezyć miernikiem z żabki za 12 pln. Ktos kto jest zielony nawet za pomcą takiego urządzenia i tak nie będzie wiedział co zrobić. Kody błędów czasem wskazuja przyczynę pośrednio. Więc najważniejsze jest czytanie parametrów pracy. Z tego co się oriętuje w SR20DE jest tylko 8 kodów błędów z czego jeden wskazuje brak błedów.


Skoro stać Cię w przypadku pojawienia się symptomów jakiejś awarii na każdorazową podpinkę fury pod kompa u mechanika, to oczywistym jest że problematyka indywidualnego sczytywania kodów błędów, czy też korzystania z allegrowego Conzult'a i choćby Nissan Data Scan, nie powinna cię interesować. Na szczęście są jeszcze na tym świecie ludzie, którzy wolą pewne rzeczy zrobić samemu, z różnych powodów np. własna satysfakcja, oszczędność pieniędzy itp. Nie wiem jak tobie, ale mnie sprawia większą frajdę oblukanie (ZA DARMO!) na ekranie mojego laptopa zegarów i wykresików z danymi sczytywanymi z mojej własnej fury i ich dalsze interpretowanie, niż choćby zliczanie mrugnieć diodki check engine lub co gorsza o zgrozo płacenie mechanikowi za takie usługi (szczególnie jeśli przedmiotem badań nie jest nowa fura z ogromem elektroniki, a Nissan 100NX GA16DE/SR20DE na OBDI).

podj napisał:
Z tego co się oriętuje w SR20DE jest tylko 8 kodów błędów z czego jeden wskazuje brak błedów.


Chyba jednak jesteś w błędzie, oczywiście nie wszystkie one:
http://picasaweb.google.com/lh/photo/hC-XiFn5vdHsv9y913DIAg?feat=directlink ale zdecydowanie więcej niż 8 błędów jest do zdiagnozowania w 100NX 2.0 gti, chociażby właśnie dzięki owemu interfejsowi diagnostycznemu Conzult made in allegro i użytemu w zależności od potrzeb, wgranemu do lapka oprogramowaniu np. Nissan Data Scan.

Pawel18PL napisał:
Zakupiłem od członka nissanklubu interfejs diagnostyczny pod OBD I, podczas pomiaru większość odczytów nie wzbudzała podejrzeń i nie odbiegała od dema załączonego na płytce poza sensorem o2 ( znalazlem w sieci ze to odczyt z lambdy) który był wyskalowany w procentach 0-100 i wskazywał raz 0 a raz 100 bez wpływu czy silnik jest na luzie czy pod obciązeniem mam rozumieć że sonda zakończyła swój żywot czy szukać przyczyny w stykach itp.?? Do tego wskaźnik AFR który nie pokazuje wartości tylko napis czy jest za bogato czy za ubogo też zmieniał często wartość raz za ubogo raz za bogato przy czym pomiar afr był na biegu jałowym. Czy do mogę jakoś
sprawdzić sondę np miernikiem czy muszę mieć drugą zrobić na niej pomiar i porównać do wyniku mojej sondy??Z góry dziękuje za odpowiedź


Z tego co ogarniam temat sondy lambda w 100NX 2.0 gti, to siedzi u nas dość egzotyczny fancik, a mianowicie 12mm 3-przewodowa sonda tytanowa (przewód czarny - sygnał wyjścia (gdy szerokopasmowa to 0-5V), przewód czerwony (+) - grzałka; przewód biały (-) - grzałka), a nie sonda cyrkonowa jak w większości innych Nissanach, czy ogólnie w większości innych samochodach. Ta tytanowa podobno bardzo rzadko ulega awariom (choć jak wiadomo nic w przyrodzie nie jest wieczne Razz). Działa ona mniej więcej tak, że w zależności od ilości tlenu w spalinach ulega zmianie opór tytanu. Skoro jednak tak, to pojawia się mała zagwostka. W sondach cyrkonowych (i to do tego tych najpopularniejszych czyli wąskopasmowych 0,1-0,9V) na jej kabelkach / stykach napięcie mierzy się woltomierzem i jak się zna optymalny zakres pracy sondy, to w zasadzie od razu wiadomo czy sonda jest sprawna, czy też nie i ewentualnie wymieniamy ją na nową.
U nas jednak, jak już wyżej napisałem siedzi tytanowa do tego najprawdopodobniej szerokopasmowa (warto to jeszcze sprawdzić) i wg mnie, nie dość że ze względu na tą jej szerokopasmowość ciężko wyciągać jakieś wnioski z wyniku pomiarów napięcia zwykłym woltomierzem, to dodatkowo sądzę że nawet jak by wykonano pomiar (nie fizycznie woltomierzem na sondzie, a z użycia np. interfejsu diagnostycznego), to i tak z wyniku takiego pomiaru nie dało by się wyciągnąć jakis wniosków, bo wg mnie z pomiaru napięcia na tytanowej sondzie po prostu nie można wysnuć żadnych wniosków Pokusić się o nie można jedynie z pomiaru ewentualnej rezystencji (wyrażonej oczywiście w omach Razz).
PS.
Więcej info o samym problemie doboru konkretnej sondy lambda do 100NX 2.0 gti tu:
http://www.100nx.fora.pl/forum-ogolne,2/sonda-lambda-do-gti-gdzie-kupic,4190.html

W kwestii AFR - optymalne dla wolnossaka powinno być na poziomie 12,5-13.5 (w uśrednieniu z naciskiem na 13). Na mój chłopski (no ok. mieszczański rozum Razz) jak mierzyłeś AFR na biegu jałowym to powinno być ono na względnie stałym poziomie (a nie tak jak piszesz szaleństwo od za ubogo po za bogato, takie skoki są charakterystyczne dla skrajnych otwierań lub domknięć przepustnicy, tak więc raczej nie dla biegu jałowego), ale mogę się mylić czekam zatem na opinie mechaników
Co do O2 sensor, owszem jest tak jak piszesz, sensor tlenu (O2) (czyli oxygen sensor) jest bezpośrednio związany z sonda lambda i np. w programach diagnostycznych widoczny jest w postaci procentowych wahnięć od 10 do 90% kiedy fura jest w tzw. "closed loop mode" - czyli w zakresie kiedy AFR jest na bieżąco uzyskiwany z sondy lambda. Zatem wg mnie wahnięcia z tego przedziału powinny być czymś normalnym. Czemu jednak u ciebie wynoszą one na zmianę 0% i 100% tego nie wiem. Mogę tylko gdybać, że te wartości 0% i 100% mówią że fura znajduje się np. w tzw. opened loop mode, czyli że leci z wpisanymi na sztywno wartościami w mapie. Nie sądzę jednak, aby taka sytuacja była na dluzsza mete normalnym zjawiskiem Razz
Z drugiej jednak strony cały czas chodzi mi po głowie ten fakt, że u nas siedzi sonda tytanowa (pomiar rezystencji - omy), a nie cyrkonowa (pomiar i analiza napięcia - wolty). Zatem jeśli wartość wskaźnika O2 sensor w takim progu jak choćby Nissan Data Scan jest obiektywna tylko dla sond cyrkonowych (bo np. sczytywane są zmieniajace się napięcia z sondy, następnie odpowiednio obrabiane w ecu, a potem dzięki OBDI wynik tych działań możemy obserwować dzięki interf. diagnost. i prog. NDS na wyskalowanej obrotce z O2 sensor), to oczywistym wydaje się być fakt, że skoro wartości z sondy tytanowej powinny być sczytywane i analizowane w omach, to taki wynik procentowy o2 sensor'a uzależniony od wskazań zmieniającego się napięcia w woltach, moglby w przypadku tytanowej wskazywać różne dziwne wartości, choćby takie o których piszesz, czyli np. na zmiane wartosc 0% i 100%. Ale przypominam, że są to tylko moje daleko idące przypuszczenia. Nie pamiętam jak latał u mnie na interfejsie ten o2 sensor, w wolnej chwili to sprawdzę.

Reasumując.
Ja na Twoim miejscu zaczął bym od odpowiedniego wyregulowania składu mieszanki podpierając się analizatorem spalin, czyli tak bym ustawił "tlenki i azotyny" o których mowa np. tu: http://www.100nx.fora.pl/forum-ogolne,2/sonda-lambda,601-15.html aby uzyskac możliwie najbardziej zbliżona do 1 wartość lambdy. Rzucił bym również okiem na stan czujnika cieczy chłodzącej. Dopiero potem podpiął bym Conzult'a z jakimś progiem diagnostycznym i sczytał pomiary, a dopiero potem wyciągał bym wnioski na temat poprawnej pracy lub niepoprawnej pracy choćby sondy lambda i decyzji o jej ewentualnej wymianie. Wszystko to oczywiscie w zalozeniu, ze moje ww. przypuszczenia okazały by się jednak błędne, czyli gdyby okazalo sie, że można zdiagnozować stan naszej sondy dzieki woltomierzowi i analizie sczytywanych z niej napiec lub dzieki prostemu programowi diagnostycznemu bioracemu pod uwage wartosc rezystencji charakterystycznej dla sond tytanowych.


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
paxon




Dołączył: 15 Wrz 2009
Posty: 260
Przeczytał: 0 tematów

Ostrzeżeń: 0/3
Skąd: kłodzko
Płeć: GA16DS / GA16DE

PostWysłany: 19 Wrz 2009 20:20     Temat postu:

własnie mam pytanie jaki kabelek
mam ga16de 95 rok proszę o jakis link na allegro bo przymierzam się do kupna, każde podjechanie na kompa 50 to za duzzooo


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
podj
stary wyjadacz



Dołączył: 16 Wrz 2009
Posty: 589
Przeczytał: 0 tematów

Ostrzeżeń: 0/3
Skąd: Szczecin
Płeć: SR20DE

PostWysłany: 20 Wrz 2009 0:51     Temat postu:

chyba zaszła pewna pomyłka a propo kodów błędów, mianowicie: lista przedstawiona przez red_shogun zawiera owszem więcej błędów niż uprzednio napisałem ale przypatrzmy się jej dokładnie: np błędy nr 63,64- przeciez mamy silniki 4 cylindrowe. Jeżeli się nie mylę to w N14 gti nie ma czujnika temp paliwa- błąd 42 ( jeśli sie mylę prosze mnie wyprowadzić z błędu), i jeszce kilka innych błędów które nie powinny się znaleźć na tej liście w stosunku do interesującego nasz silnika (no chyba że ktoś ma DEH(tego tez nie jestem pewien)).Lista którą opublikowałeś dotyczy całego OBDI. Czyli pewnego standartu....
Cytat:
U nas jednak, jak już wyżej napisałem siedzi tytanowa do tego najprawdopodobniej szerokopasmowa (warto to jeszcze sprawdzić) i wg mnie, nie dość że ze względu na tą jej szerokopasmowość ciężko wyciągać jakieś wnioski z wyniku pomiarów napięcia zwykłym woltomierzem, to dodatkowo sądzę że nawet jak by wykonano pomiar (nie fizycznie woltomierzem na sondzie, a z użycia np. interfejsu diagnostycznego), to i tak z wyniku takiego pomiaru nie dało by się wyciągnąć jakis wniosków, bo wg mnie z pomiaru napięcia na tytanowej sondzie po prostu nie można wysnuć żadnych wniosków Smile Pokusić się o nie można jedynie z pomiaru ewentualnej rezystencji (wyrażonej oczywiście w omach Razz).

Z tym cytatem tez się nie zgodzę, iz w każdej mądrej książce napięcie wejćiowe do ECU ma sie wahać w ściśle określonych granicach.(choć nie jestem ekspertem od czujników tlenu). Zadałem pytanie co do napięcia sondy lambda na pokrewnych stronach i nie uzyskałem jeszcze odpowiedzi.
Cytat:
Co do O2 sensor, owszem jest tak jak piszesz, sensor tlenu (O2) (czyli oxygen sensor) jest bezpośrednio związany z sonda lambda i np. w programach diagnostycznych widoczny jest w postaci procentowych wahnięć od 10 do 90% kiedy fura jest w tzw. "closed loop mode" - czyli w zakresie kiedy AFR jest na bieżąco uzyskiwany z sondy lambda. Zatem wg mnie wahnięcia z tego przedziału powinny być czymś normalnym. Czemu jednak u ciebie wynoszą one na zmianę 0% i 100% tego nie wiem. Mogę tylko gdybać, że te wartości 0% i 100% mówią że fura znajduje się np. w tzw. opened loop mode, czyli że leci z wpisanymi na sztywno wartościami w mapie. Nie sądzę jednak, aby taka sytuacja była na dluzsza mete normalnym zjawiskiem Razz

opened loop mode - czyli jak myslę tryb awaryjny, coś w tylu emulatora sondy lambda - może świadczyć o usterce(nie koniecznie sondy lambda).
Jednak poprosił bym w imieniu wszystkich użytkowników N14 GTI o opinie u specjalistów tematu.


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
red_shogun
stary wyjadacz



Dołączył: 28 Sie 2006
Posty: 2360
Przeczytał: 0 tematów

Pomógł: 4 razy
Ostrzeżeń: 0/3
Skąd: Kraków
Płeć: SR20DE

PostWysłany: 20 Wrz 2009 15:31     Temat postu:

paxon napisał:
własnie mam pytanie jaki kabelek mam ga16de 95 rok proszę o jakis link na allegro bo przymierzam się do kupna, każde podjechanie na kompa 50 to za duzzooo

Choćby tu masz oryginała:
http://www.allegro.pl/item731006327_obd1_interfejs_nissan.html
Ja posiadam cosik takiego z przejściówką na usb (dokupowaną osobno Razz):
http://picasaweb.google.com/lh/photo/lMxdIzD_svCe2pE4CYE8UQ?authkey=Gv1sRgCNyrqdzE1qe1dQ&feat=directlink

podj napisał:
chyba zaszła pewna pomyłka a propo kodów błędów, mianowicie: lista przedstawiona przez red_shogun zawiera owszem więcej błędów niż uprzednio napisałem ale przypatrzmy się jej dokładnie: np błędy nr 63,64- przeciez mamy silniki 4 cylindrowe. Jeżeli się nie mylę to w N14 gti nie ma czujnika temp paliwa- błąd 42 ( jeśli sie mylę prosze mnie wyprowadzić z błędu), i jeszce kilka innych błędów które nie powinny się znaleźć na tej liście w stosunku do interesującego nasz silnika (no chyba że ktoś ma DEH(tego tez nie jestem pewien)).Lista którą opublikowałeś dotyczy całego OBDI. Czyli pewnego standartu....

Kolego ale co ty chcesz komu udowodnić, bo na razie się troszkę gubię w tych twoich "cytowanych" wywodach. Najprawdopodobniej masz problemy z czytaniem ze zrozumieniem, więc postaram się raz jeszcze troszkę ci w tym pomóc. Na liście tej: http://picasaweb.google.com/lh/photo/hC-XiFn5vdHsv9y913DIAg?feat=directlink znajdują się kody błędów występujące we wszystkich Nissanach, a które jest w stanie wyłapać program Nissan Data Scan (co jak byk jest zaznaczone w opisie pod tą listą). Cytuję jeszcze raz co dokładnie napisałem:
red_shogun napisał:
podj napisał:
Z tego co się oriętuje w SR20DE jest tylko 8 kodów błędów z czego jeden wskazuje brak błedów.

Chyba jednak jesteś w błędzie, oczywiście nie wszystkie one:
http://picasaweb.google.com/lh/photo/hC-XiFn5vdHsv9y913DIAg?feat=directlink ale zdecydowanie więcej niż 8 błędów jest do zdiagnozowania w 100NX 2.0 gti, chociażby właśnie dzięki owemu interfejsowi diagnostycznemu Conzult made in allegro i użytemu w zależności od potrzeb, wgranemu do lapka oprogramowaniu np. Nissan Data Scan.

Tu masz dokładnie jakie błędy mogą wyskoczyć w setce na wtrysku:
http://picasaweb.google.com/lh/photo/3tQw4ftdjuxp_WbRPTSa8A?feat=directlink
Jak widzisz jest ich troszkę więcej niż 8 o których wcześniej pisałeś, a od czego zaczęła się ta cała dyskusja. Dodatkowo właśnie dzięki interfejsowi diagnostycznemu i np. programom diagnostycznym mamy wgląd do kilku innych ciekawych wskaźników, po których zinterpretowaniu wiemy jeszcze więcej o swojej furze, niż byśmy wiedzieli tylko dzięki sczytaniu standardowych błędów podanych choćby powyżej, poprzez zabawę ze zliczaniem mrugnięć ledek itp. Dzięki programom diagnostycznym jak NDS, Conzult, ScanTool, ScanTech, DynoScan, Tecu, możemy stworzyć wykresy graficzne pracy poszczególnych komponentów naszego silnika i analizować je pod względem ich zmian po zastosowaniu np. pewnych modów, dodatkowo możemy wyłączyć np. pompę paliwa, czy poszczególne wtryskiwacze, być może są sytuacje kiedy takie działania są potrzebne, tak więc jak widać taki interfejsik z podpinką do lapka z wgranymi odpowiednimi programikami to naprawdę fajna sprawa.

podj napisał:
red_shogun napisał:
U nas jednak, jak już wyżej napisałem siedzi tytanowa do tego najprawdopodobniej szerokopasmowa (warto to jeszcze sprawdzić) i wg mnie, nie dość że ze względu na tą jej szerokopasmowość ciężko wyciągać jakieś wnioski z wyniku pomiarów napięcia zwykłym woltomierzem, to dodatkowo sądzę że nawet jak by wykonano pomiar (nie fizycznie woltomierzem na sondzie, a z użycia np. interfejsu diagnostycznego), to i tak z wyniku takiego pomiaru nie dało by się wyciągnąć jakis wniosków, bo wg mnie z pomiaru napięcia na tytanowej sondzie po prostu nie można wysnuć żadnych wniosków. Pokusić się o nie można jedynie z pomiaru ewentualnej rezystencji (wyrażonej oczywiście w omach).

Z tym cytatem tez się nie zgodzę, iz w każdej mądrej książce napięcie wejćiowe do ECU ma sie wahać w ściśle określonych granicach.(choć nie jestem ekspertem od czujników tlenu). Zadałem pytanie co do napięcia sondy lambda na pokrewnych stronach i nie uzyskałem jeszcze odpowiedzi.

W takim razie byłbym niezmiernie wdzięczny jakbyś mnie oświecił w którym miejscu mojej powyższej wypowiedzi pozwoliłem sobie napisać, że napięcie wejściowe do ECU (lub jak kto woli napięcie wyjściowe z sondy) nie jest zmienne i nie ulega wahaniom w ściśle określonych granicach???
Kolejny raz wychodzi chyba twoja nieumiejętność dokładnego czytania ze zrozumieniem, zatem po raz kolejny przytaczam fragment mojej wypowiedzi dotyczący tym razem kwestii napięć:
Cytat:
...siedzi u nas dość egzotyczny fancik, a mianowicie 12mm 3-przewodowa sonda tytanowa (przewód czarny - sygnał wyjścia (gdy szerokopasmowa to 0-5V), przewód czerwony (+) - grzałka; przewód biały (-) - grzałka)...

Jak widać granice pracy sondy tytanowej szerokopasmowej zostały przeze mnie jasno określone od 0-5V (czytaj: woltów), zatem zupełnie nie rozumiem o co ci chodzi. Baa później napisałem jeszcze coś takiego:
Cytat:
W sondach cyrkonowych (i to do tego tych najpopularniejszych czyli wąskopasmowych (0,1-0,9V) na jej kabelkach / stykach napięcie mierzy się woltomierzem...

tym samym wspominając o zakresie pracy sondy wąskopasmowej od 0,1-0,9V (czytaj: wolta), tak więc tym bardziej nie jestem w stanie zrozumieć tego do czego pijesz. Może chodziło ci o ten fragment:
red_shogun napisał:
z pomiaru napięcia na tytanowej sondzie po prostu nie można wysnuć żadnych wniosków

jeśli tak, to słowo wyjaśnienia: to że przypuszczam, że z sondy tytanowej szerokopasmowej nie można wysnuć żadnych wniosków badając jej sprawność poprzez pomiar na niej napięcia woltomierzem (bo wg mnie wnioski takowe można wysnuć po zbadaniu na niej rezystencji omomierzem), nie oznacza, że takowa sonda tytanowa nie posiada napięć, bo oczywistym jest że posiada: wąskopasmowa od 0-1V, szerokopasmowa od 0-5V, co już wcześniej zostało przeze mnie napisane, a co najprawdopodobniej umknęło twojej uwadze.

podj napisał:
red_shogun napisał:
Co do O2 sensor, owszem jest tak jak piszesz, sensor tlenu (O2) (czyli oxygen sensor) jest bezpośrednio związany z sonda lambda i np. w programach diagnostycznych widoczny jest w postaci procentowych wahnięć od 10 do 90% kiedy fura jest w tzw. "closed loop mode" - czyli w zakresie kiedy AFR jest na bieżąco uzyskiwany z sondy lambda. Zatem wg mnie wahnięcia z tego przedziału powinny być czymś normalnym. Czemu jednak u ciebie wynoszą one na zmianę 0% i 100% tego nie wiem. Mogę tylko gdybać, że te wartości 0% i 100% mówią że fura znajduje się np. w tzw. opened loop mode, czyli że leci z wpisanymi na sztywno wartościami w mapie. Nie sądzę jednak, aby taka sytuacja była na dluzsza mete normalnym zjawiskiem Razz

opened loop mode - czyli jak myslę tryb awaryjny, coś w tylu emulatora sondy lambda - może świadczyć o usterce(nie koniecznie sondy lambda).
Jednak poprosił bym w imieniu wszystkich użytkowników N14 GTI o opinie u specjalistów tematu.


Owszem może to być i tryb awaryjny, bo każde odstępstwo od normy można skwitować faktem pracy fury w trybie awaryjnym - tak więc ameryki raczej nie odkryłeś. Lepiej by było jak byś doradził koledze Pawel18PL co może powodować taki oto fakt, że u niego pojawiają się na 02 sensorze wartości 0% i 100%, a nie wartości z przedziału 10-90%. Moją koncepcję mogliście poznać wyżej (dla przypomnienia: przypuszczam że może mieć to związek z niedostosowaniem programu NDS do sczytywania wartości z sondy tytanowej, a jedynie sczytywaniem napięć z sondy cyrkonowej), stąd wskazywanie błędnych odczytów na 02 sensorze. Zwróciłeś uwagę na kwestię emulacji sondy i tu jestem skłonny przyznać ci rację, że coś takiego może mieć jak najbardziej wpływ na ww. błędne wskazania sensora O2, warto więc i tą kwestię wyjaśnić. Pytanie zatem do kolegi Pawla18PL, czy posiada np. świniaka lub choćby emulator sondy montowanego przy instalacjach LPG, bo jeśli tak (i dodatkowo np. dokonywał pomiaru na LPG) to wskazania owego sensora O2 mogą być zaburzone i zamiast własnie wskazywać wartość z przedziału 10-90%, wskazują na zmianę wartość 0% i 100%.
Przyczyn wskazań takich dziwnych wartości przez sensor 02 może być kilka, i właśnie po to tu się wypowiadamy, aby dojść do prawdy i tego się trzymajmy.


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
paxon




Dołączył: 15 Wrz 2009
Posty: 260
Przeczytał: 0 tematów

Ostrzeżeń: 0/3
Skąd: kłodzko
Płeć: GA16DS / GA16DE

PostWysłany: 20 Wrz 2009 16:32     Temat postu:

o dzięki za kabelek ,130 zl troszku dużo do audi a6 kupil kumpel za 50 cenia sie te kable, no cóż trza zbierać z napiwków peace

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
podj
stary wyjadacz



Dołączył: 16 Wrz 2009
Posty: 589
Przeczytał: 0 tematów

Ostrzeżeń: 0/3
Skąd: Szczecin
Płeć: SR20DE

PostWysłany: 21 Wrz 2009 21:12     Temat postu:

Kolego red_shogun proponuje przyjrzeć się schematowi w naszych GTI np: podłączenia pompy paliwowej do ECU i w celach eksperymentalnych wyjąć przekaźnik w/w pompy. Oczywiście spróbować odpalić motor. Wg schematu powinniśmy wtedy uszkodzić obwód pompy. Powinno nam wtedy wypluć kod 22 - Pompa paliwa lub jej obwód. U mnie tak niestety się nie dzieje ( chyba że mam uszkodzony sterownik:(,tez tak może być)). Albo kod przedstawiony przez kolegę nie występuje w naszych GTI. Prosił bym o odpowiedz w tej sprawie. Myślę że interesuje to także innych forumowiczów jakie kody błędów pojawiają się w naszych nyskach.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
red_shogun
stary wyjadacz



Dołączył: 28 Sie 2006
Posty: 2360
Przeczytał: 0 tematów

Pomógł: 4 razy
Ostrzeżeń: 0/3
Skąd: Kraków
Płeć: SR20DE

PostWysłany: 21 Wrz 2009 23:21     Temat postu:

podj napisał:
Kolego red_shogun proponuje przyjrzeć się schematowi w naszych GTI np: podłączenia pompy paliwowej do ECU i w celach eksperymentalnych wyjąć przekaźnik w/w pompy. Oczywiście spróbować odpalić motor. Wg schematu powinniśmy wtedy uszkodzić obwód pompy. Powinno nam wtedy wypluć kod 22 - Pompa paliwa lub jej obwód. U mnie tak niestety się nie dzieje ( chyba że mam uszkodzony sterownik:(,tez tak może być)). Albo kod przedstawiony przez kolegę nie występuje w naszych GTI. Prosił bym o odpowiedz w tej sprawie. Myślę że interesuje to także innych forumowiczów jakie kody błędów pojawiają się w naszych nyskach.


Chciałem przypomnieć, że temat tego wątku dotyczy interfejsu diagnostycznego, a nie bezpośrednio kodów z błędami. Skoro jednak już poruszyłeś kilka postów wyżej kwestię związaną z występowaniem u nas tylko 8 możliwych do zdiagnozowania kodów, musiałem tą wypowiedź sprostować, co wydaje mi się że skutecznie uczyniłem. Patrząc jednak obecnie na to co nadal wypisujesz, rozumiem że nie pogodziłeś się z tym faktem i starasz się tym razem na silę udowodnić mi, że jeden z tych kodów (22) - odpowiedzialny za pompę paliwa u nas nie występuje. Zatem powiem krótko, nawet jeśli jakimś cudem było tak jak insynuujesz, czyli że wbrew powszechnej wiedzy na temat numeracji kodów błędów w OBD1 dla benzyniaków na pelnym wtrysku Nissana, okazało by się że faktycznie kod 22 nie odpowiada za pompę paliwa, to logicznym jest że musi za nią odpowiadać jakiś inny kod. Skoro tak, to już wracając do punktu wyjścia całej tej dość dziwnej rozmowy z tobą, fakt ten nie zmieni głównej tezy i założenia, a mianowicie tego, że występuje u nas więcej niż 8 kodów błędów

Zatem kolego podj, nie moim zadaniem jest udowadniać ci, że mimo iż istnieje ogólnie dostępna rozpiska kodów błędów na OBD1 dla benzyniaków Nissana na pełnym wtrysku (MPI), to akurat w twoim samochodzie "nie wywala" jednego z tych błędów. Baa śmie twierdzić, że to bardziej twoja brocha, aby oświecić nas dlaczego tak właśnie się u ciebie dzieje, a raczej nie dzieje
Wg mojej wiedzy dla ww. typu aut na OBD1 jedyny kod błędu odpowiedzialny za kwestię pompy paliwa i jej obwodu, to właśnie owy kod 22. Owszem jest jeszcze inny związany pokrewnie z tą tematyką, a mianowicie kod 42 - wskazujący anomalie w temacie temperatury paliwa, ale z tego co mi wiadomo nas w setkach na wtrysku on nie dotyczy (a i w przypadku twojego problemu nie ma on zastosowania). Zatem skoro jak piszesz u ciebie po wyciągnięciu przekaźnika od pompy paliwa nie wypluwa ci kodu 22, to mam dla ciebie inną propozycję, może odłącz bezpośrednio samą pompę i sprawdź co się wtedy stanie i co ci wówczas wypluje

Wreszcie prośba, jeśli masz jakąś inną propozycję co do numeru kodu błędu, który jest odpowiedzialny u nas za ową pompę paliwa, to bardzo chętnie wysłucham, któryż to kod. Być może wiesz coś, czego ja nie wiem i całkiem możliwe, że dzięki tej twojej wiedzy ja oraz inni czytelnicy mogli by się dowiedzieć czegoś nowego w tematyce owych kodów błędów na OBD1 w MPI Nissana.


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
podj
stary wyjadacz



Dołączył: 16 Wrz 2009
Posty: 589
Przeczytał: 0 tematów

Ostrzeżeń: 0/3
Skąd: Szczecin
Płeć: SR20DE

PostWysłany: 22 Wrz 2009 18:10     Temat postu:

Niestety nie mam innej propozycji co do kodu 22, a odłączenie przekaźnika pompy odłącza sama pompę ( tak jak byś wyjął kostkę przy pompie). Dlatego uważam że ten kod w naszych SR20DE nie istnieje. Jak i kilka innych kodów z przedstawionej przez ciebie listy.
Niestety temat ten wiąże się bezpośrednio z interfejsem diagnostycznym do nisana. Poniewaz np. w moim wypadku ( mieszkam w bloku i nie jestem wstanie wciągnąć GTIka do pokoju) zakup lapka+interface+przejście na usb jest dużo wyższy niż zakup oscyloskopu za pomocą którego mogę zdiagnozować nie tylko Gtika ale każde inne auto w rodzinie. Na tym zakończę.Over


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
red_shogun
stary wyjadacz



Dołączył: 28 Sie 2006
Posty: 2360
Przeczytał: 0 tematów

Pomógł: 4 razy
Ostrzeżeń: 0/3
Skąd: Kraków
Płeć: SR20DE

PostWysłany: 22 Wrz 2009 20:05     Temat postu:

podj napisał:
Na tym zakończę.Over


Uff dzięki Bogu, pozdrawiam


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Pawel18PL
stary wyjadacz



Dołączył: 09 Wrz 2007
Posty: 821
Przeczytał: 11 tematów

Pomógł: 2 razy
Ostrzeżeń: 0/3
Skąd: Klimontów
Płeć: SR20DE

PostWysłany: 22 Wrz 2009 20:42     Temat postu:

Za to ja ciągnę swój temat dalej:P pojechałem do kolegi mechanika który "serwisuje" mi setke, auto wskoczyło na podnośnik i w ruch poszedł spray do czyszczenia i konserwacji wtyków, przeczyszczeniu uległy wtyki które są przy lambdzie, zachowanie o2 sensora uległo minimalnie zmianie teraz pod dużym obciązeniem o2 sensor zachowuje się podobnie jak przed zabiegami lecz czasem wskoczy na poziom 80% i tak się utrzymuje aż do zmiany kąta otwarcia przepustnicy czyli jak zdejmę nogę z gazu jest od nowa to samo. Zgodnie z demo zawartym na płytce dołączonej do interfejsu wskazanie 80% wydaje się być już bardziej zbliżonym do tego z dema zakładając że egzemplarz z dema był zdrowmy a co wy na to powiecie?? mam szukać przyczyny w stykach? kolego red byłbym bardzo wdzięczny gdybyś podpiął do siebie interfejs i zobaczył jak się zachowuje u ciebie ten wskaźnik pozdro

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
podj
stary wyjadacz



Dołączył: 16 Wrz 2009
Posty: 589
Przeczytał: 0 tematów

Ostrzeżeń: 0/3
Skąd: Szczecin
Płeć: SR20DE

PostWysłany: 23 Wrz 2009 20:25     Temat postu:

Skoro chłopaki już nic nie kumam, to oświedźcie mnie trochę co do tego programu. Co to oznacza, że lambda 80% ?? mieszanka bogata?? uboga ?? a może to sygnał wypełnienia impulsu ????

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
q_nerk
stary wyjadacz



Dołączył: 18 Paź 2009
Posty: 197
Przeczytał: 0 tematów

Ostrzeżeń: 0/3
Skąd: Wrocław/Wałbrzych
Płeć: SR20DE

PostWysłany: 28 Gru 2009 11:34     Temat postu:

Jaki polecacie mi obecnie interfejs do GTI? Chyba że ktoś z was ma do sprzedania?

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum Forum użytkowników Nissana 100NX Strona Główna -> Forum ogólne Wszystkie czasy w strefie CET (Europa)
Idź do strony Poprzedni  1, 2, 3  Następny
Strona 2 z 3

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach


fora.pl - załóż własne forum dyskusyjne za darmo
Powered by phpBB © 2001, 2005 phpBB Group
subMildev free theme by spleen & Programosy
Regulamin