Forum Forum użytkowników Nissana 100NX Strona Główna Forum użytkowników Nissana 100NX
100NX squad
 
 » FAQ   » Szukaj   » Użytkownicy   » Grupy  » Galerie   » Rejestracja 
 » Profil   » Zaloguj się, by sprawdzić wiadomości   » Zaloguj 

Chcesz schudnąć przed Sylwestrem?
Kup Teraz a 30 dniową dietę otrzymasz za darmo!
Tylko 137 zł TRIZER + indywidualna dieta
Płyn Chłodniczy - wyciek?

 
Napisz nowy temat   Odpowiedz do tematu    Forum Forum użytkowników Nissana 100NX Strona Główna -> Forum ogólne
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Teoś




Dołączył: 16 Lip 2008
Posty: 974
Przeczytał: 9 tematów

Ostrzeżeń: 0/3
Skąd: Chełmno/Bydgoszcz
Płeć: GA16DS / GA16DE

PostWysłany: 25 Gru 2009 17:10     Temat postu: Płyn Chłodniczy - wyciek?

Witam jak w temacie od dluzszego czasu wycieka mi plyn chlodniczy szczerze mowiac nie wiem z kad :/ nie sa to duze ilosci ale jednak sa, Chłodnica jest cala nie uszkodzona a wycieki widac na oslonce ,chcialbym dodac ze pompa wodna zostala wymieniona 3 miesiace temu ktos juz mial taki przypadek?? podam kilka fotek i bym byl wdzieczny za pomoc..

http://img37.imageshack.us/i/89242863.jpg/

http://img269.imageshack.us/i/aaakp.jpg/

http://img29.imageshack.us/i/aaaada.jpg/


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
tjozwiak




Dołączył: 19 Cze 2007
Posty: 514
Przeczytał: 0 tematów

Ostrzeżeń: 0/3
Skąd: Skawina k.Krakowa
Płeć: SR20DE

PostWysłany: 25 Gru 2009 17:19     Temat postu: Re: Płyn Chłodniczy - wyciek?

Teoś napisał:
Witam jak w temacie od dluzszego czasu wycieka mi plyn chlodniczy szczerze mowiac nie wiem z kad :/ nie sa to duze ilosci ale jednak sa, Chłodnica jest cala nie uszkodzona a wycieki widac na oslonce ,chcialbym dodac ze pompa wodna zostala wymieniona 3 miesiace temu ktos juz mial taki przypadek?? podam kilka fotek i bym byl wdzieczny za pomoc..

http://img37.imageshack.us/i/89242863.jpg/

http://img269.imageshack.us/i/aaakp.jpg/

http://img29.imageshack.us/i/aaaada.jpg/


jakiej firmy pompa ?? bo mnie to wygląda właśnie na nią ... masz paski mokre Rolling Eyes


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Teoś




Dołączył: 16 Lip 2008
Posty: 974
Przeczytał: 9 tematów

Ostrzeżeń: 0/3
Skąd: Chełmno/Bydgoszcz
Płeć: GA16DS / GA16DE

PostWysłany: 25 Gru 2009 17:35     Temat postu:

A nie wiem jakiej firmy ale paski tez byly wymieniane.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
vinci




Dołączył: 07 Wrz 2009
Posty: 44
Przeczytał: 0 tematów

Ostrzeżeń: 0/3
Skąd: Toruń
Płeć: GA16DS / GA16DE

PostWysłany: 25 Gru 2009 17:51     Temat postu:

mi to tez wyglada na pompe.....moze nie wytrzymała mrozów

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
red_shogun
stary wyjadacz



Dołączył: 28 Sie 2006
Posty: 2360
Przeczytał: 0 tematów

Pomógł: 4 razy
Ostrzeżeń: 0/3
Skąd: Kraków
Płeć: SR20DE

PostWysłany: 25 Gru 2009 20:10     Temat postu:

Nie wiem czy masz instalcję lpg, czy tez nie, ale ja rozkminiałem wycieki płynu chłodniczego w moim bolidzie ponad pół roku. Między czasie stwierdziłem, że chłodnica cała, oryginalne połączenia gumowe i ich łączenia doprowadzające i odprowadzające płyn z chłodnicy całe, między czasie wymieniłem pompę wody na nową (GMB), a płyn niestety jak znikał ze zbiorniczka wyrównawczego tak znikał. Szykowałem się już do wymiany uszczelki pod głowicą, ale gdy nadeszły chłodniejsze dni stał się cud. Mianowicie dojechawszy do pracy (nie mam daleko, więc silnik nie był jeszcze dobrze zagrzany), zaglądnąłem pod maskę w celu dolania płyny do spryskiwaczy, przy okazji patrzę, a tu mam wilgotno na kolanku przy reduktorze (parowniku) lpg (gdy silnik, parownik i przewody są rozgrzane płyn momentalnie wyparowuje, stąd nie ma opcji by zauważyć taki wyciek). Pojechałem na wymianę kolanek na nowe. Okazało się że wyciek nie następował tylko tam, a także na przewodach gumowych doprowadzających i odprowadzających płyn z reduktora (parownika). Byłem w szoku gdy zdemontowałem te gumowe węże i rozsypały mi się one w rękach (przez 4 lata służby "skruszył" je gorący płyn chłodniczy). Dodam że przewody to standardowy "zbrojony" wąż gumowy który standardowo montuje się przy lpg. Radości nie było końca, bo jak by nie było zaoszczędziłem na robocie przy planowanej już wymienie uszczelki głowicy.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
tjozwiak




Dołączył: 19 Cze 2007
Posty: 514
Przeczytał: 0 tematów

Ostrzeżeń: 0/3
Skąd: Skawina k.Krakowa
Płeć: SR20DE

PostWysłany: 25 Gru 2009 20:27     Temat postu:

red_shogun napisał:
Nie wiem czy masz instalcję lpg, czy tez nie, ale ja rozkminiałem wycieki płynu chłodniczego w moim bolidzie ponad pół roku. Między czasie stwierdziłem, że chłodnica cała, oryginalne połączenia gumowe i ich łączenia doprowadzające i odprowadzające płyn z chłodnicy całe, między czasie wymieniłem pompę wody na nową (GMB), a płyn niestety jak znikał ze zbiorniczka wyrównawczego tak znikał. Szykowałem się już do wymiany uszczelki pod głowicą, ale gdy nadeszły chłodniejsze dni stał się cud. Mianowicie dojechawszy do pracy (nie mam daleko, więc silnik nie był jeszcze dobrze zagrzany), zaglądnąłem pod maskę w celu dolania płyny do spryskiwaczy, przy okazji patrzę, a tu mam wilgotno na kolanku przy reduktorze (parowniku) lpg (gdy silnik, parownik i przewody są rozgrzane płyn momentalnie wyparowuje, stąd nie ma opcji by zauważyć taki wyciek). Pojechałem na wymianę kolanek na nowe. Okazało się że wyciek nie następował tylko tam, a także na przewodach gumowych doprowadzających i odprowadzających płyn z reduktora (parownika). Byłem w szoku gdy zdemontowałem te gumowe węże i rozsypały mi się one w rękach (przez 4 lata służby "skruszył" je gorący płyn chłodniczy). Dodam że przewody to standardowy "zbrojony" wąż gumowy który standardowo montuje się przy lpg. Radości nie było końca, bo jak by nie było zaoszczędziłem na robocie przy planowanej już wymienie uszczelki głowicy.
mówiłem że to inna przyczyna ale Ty sie upierałeś na tą głowice Razz

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
stoo




Dołączył: 30 Kwi 2007
Posty: 1236
Przeczytał: 0 tematów

Ostrzeżeń: 0/3
Skąd: Chorzów
Płeć: GA16DS / GA16DE

PostWysłany: 26 Gru 2009 3:48     Temat postu:

red_shogun napisał:
Nie wiem czy masz instalcję lpg, czy tez nie, ale ja rozkminiałem wycieki płynu chłodniczego w moim bolidzie ponad pół roku. Między czasie stwierdziłem, że chłodnica cała, oryginalne połączenia gumowe i ich łączenia doprowadzające i odprowadzające płyn z chłodnicy całe, między czasie wymieniłem pompę wody na nową (GMB), a płyn niestety jak znikał ze zbiorniczka wyrównawczego tak znikał. Szykowałem się już do wymiany uszczelki pod głowicą, ale gdy nadeszły chłodniejsze dni stał się cud. Mianowicie dojechawszy do pracy (nie mam daleko, więc silnik nie był jeszcze dobrze zagrzany), zaglądnąłem pod maskę w celu dolania płyny do spryskiwaczy, przy okazji patrzę, a tu mam wilgotno na kolanku przy reduktorze (parowniku) lpg (gdy silnik, parownik i przewody są rozgrzane płyn momentalnie wyparowuje, stąd nie ma opcji by zauważyć taki wyciek). Pojechałem na wymianę kolanek na nowe. Okazało się że wyciek nie następował tylko tam, a także na przewodach gumowych doprowadzających i odprowadzających płyn z reduktora (parownika). Byłem w szoku gdy zdemontowałem te gumowe węże i rozsypały mi się one w rękach (przez 4 lata służby "skruszył" je gorący płyn chłodniczy). Dodam że przewody to standardowy "zbrojony" wąż gumowy który standardowo montuje się przy lpg. Radości nie było końca, bo jak by nie było zaoszczędziłem na robocie przy planowanej już wymienie uszczelki głowicy.

dobrze wiedziec bo tez zauwazam braki .. co jakis czas trzeba dolewać ..
przeswietle te węże ..
dzieki
pozdro


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Arkus




Dołączył: 21 Lut 2008
Posty: 161
Przeczytał: 0 tematów

Ostrzeżeń: 0/3
Skąd: Zawiercie/Śląsk
Płeć: GA16DS / GA16DE

PostWysłany: 26 Gru 2009 12:41     Temat postu:

to ja sie podepne pod temat.wczoraj po zrobieniu okolo 15km stanalem i slyszałem "bulgotanie" spod maski,wczoraj jeszcze plynu w zbiorniczku było tak jak powinno byc,natomiast dzisiaj rano bylo juz ponizej minimum. Dodam że jak sie zgasi auto to wlasnie slychac to bulgotanie,"masła" w oleju nie ma wiec nie uszczelka pod glowica.nei jestem pewien ale chyba dolny waz byl troche mokry chociaz to mogl byc skutek wjechania w kaluże, no i pod zbiorniczkiem wyrownawczym i jego okolicy jakby wilgotne bylo.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
q_nerk
stary wyjadacz



Dołączył: 18 Paź 2009
Posty: 197
Przeczytał: 0 tematów

Ostrzeżeń: 0/3
Skąd: Wrocław/Wałbrzych
Płeć: SR20DE

PostWysłany: 26 Gru 2009 12:56     Temat postu:

brak masła nie oznacza całej uszczelki - może Ci spaliny właśnie do ukł. chłodzenia walić - sprawdź czy pod odpaleniu i przygazowaniu(nie rozgrzany - tylko nie pałuj) nie puchną Ci przewody wodne

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Arkus




Dołączył: 21 Lut 2008
Posty: 161
Przeczytał: 0 tematów

Ostrzeżeń: 0/3
Skąd: Zawiercie/Śląsk
Płeć: GA16DS / GA16DE

PostWysłany: 26 Gru 2009 13:02     Temat postu:

ale to bulgotanie slychac tylko jak sie go wylaczy,wiec napewno nie cofa mi spalin.wczoraj gdy byl goracy po 15km bulgotalo dosyc ostro,natomiast przed chwila przejechalem niecale 4km i juz tylko troszeczke bo nei byl zagrzany,wskazowka dzwignela sie o 1/4.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Teoś




Dołączył: 16 Lip 2008
Posty: 974
Przeczytał: 9 tematów

Ostrzeżeń: 0/3
Skąd: Chełmno/Bydgoszcz
Płeć: GA16DS / GA16DE

PostWysłany: 26 Gru 2009 13:35     Temat postu:

Jeżeli chodzi o te paski to sprawdze je choc samochod nie jest na gaz a pozatym ciagle sie zastanawiam nad leciutkim stukaniem w silniku po jezdzie jak go juz odstawie i wylacze to jakis czas stuka co to moze byc?

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
rafciu




Dołączył: 09 Wrz 2006
Posty: 188
Przeczytał: 0 tematów

Ostrzeżeń: 0/3
Skąd: Poznań
Płeć: SR20DE

PostWysłany: 26 Gru 2009 14:35     Temat postu:

Teoś napisał:
Jeżeli chodzi o te paski to sprawdze je choc samochod nie jest na gaz a pozatym ciagle sie zastanawiam nad leciutkim stukaniem w silniku po jezdzie jak go juz odstawie i wylacze to jakis czas stuka co to moze byc?


Nic, czym trzeba się przejmować! Normalna sprawa w setkach. Możesz spać spokojnie Cool


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Arkus




Dołączył: 21 Lut 2008
Posty: 161
Przeczytał: 0 tematów

Ostrzeżeń: 0/3
Skąd: Zawiercie/Śląsk
Płeć: GA16DS / GA16DE

PostWysłany: 26 Gru 2009 15:42     Temat postu:

jesli chodzi o moj problem to pojechalem kupic petrygo,dolalem do chlodnicy nic nei bylo,nastepnie do zbiorniczka wyrownawczego.olej normalnie wyglada,osadu pod korkiem wlewu oleju tez nie ma,spaliny normalne,po nagrzaniu sie silnika obydwa weze od chlodnicy cieple,w srodku ogrzewanie dziala,nie ma bulgotania,jedynie delikatne pecherzyki powietrza pojawia sie czasami w zbiorniku wyrowanwczym,byc moze mialem troche zapowietrzona chlodnice.wszystko wydaje sie byc ok.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
q_nerk
stary wyjadacz



Dołączył: 18 Paź 2009
Posty: 197
Przeczytał: 0 tematów

Ostrzeżeń: 0/3
Skąd: Wrocław/Wałbrzych
Płeć: SR20DE

PostWysłany: 26 Gru 2009 16:04     Temat postu:

odpowietrz układ - masz przy nagrzewnicy możliwość

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum Forum użytkowników Nissana 100NX Strona Główna -> Forum ogólne Wszystkie czasy w strefie CET (Europa)
Strona 1 z 1

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach


fora.pl - załóż własne forum dyskusyjne za darmo
Powered by phpBB © 2001, 2005 phpBB Group
subMildev free theme by spleen & Programosy
Regulamin